Some users are unable to connect to call with users

Incident Report for Castor

Resolved

This incident has been resolved.
Posted Apr 05, 2023 - 19:53 CEST

Monitoring

A fix was deployed
Posted Apr 05, 2023 - 16:08 CEST

Identified

The issues was identified we are working on the fix
Posted Apr 05, 2023 - 13:46 CEST

Investigating

We are currently investigating this issue.
Posted Apr 05, 2023 - 07:41 CEST
This incident affected: Castor eConsent (🇺🇸 US Server - us.castorconsent.com).