Service disruption
Incident Report for Castor
Resolved
This incident has been resolved.
Posted Jan 07, 2024 - 15:03 CET
Monitoring
The issue has been identified, and service has fully restored for Castor SMS. During the investigation it also became apparent that a subset of CDMS study on data.castoredc.com was also affected, service was restored for these studies as well. We'll monitor the situation and will close this incident after 60 minutes, provided no further issues occur.
Posted Jan 07, 2024 - 12:34 CET
Update
We are continuing to investigate this issue and will provide another update soon.
Posted Jan 07, 2024 - 02:25 CET
Investigating
We are currently experiencing a disruption to our service and are investigating the cause of this issue.
Posted Jan 07, 2024 - 01:45 CET
This incident affected: Castor EDC (🇳🇱 NL Server - data.castoredc.com) and Castor SMS.