(Extended) eConsent maintenance
Incident Report for Castor
Resolved
This incident has been resolved.
Posted May 16, 2024 - 10:20 CEST
Monitoring
The maintenance has been completed. Thank you for your patience!
Posted May 16, 2024 - 10:09 CEST
Identified
We see some users might be expecting issues with API integrations. We are aware of the issue and working on a fix.
Posted May 16, 2024 - 09:48 CEST
Monitoring
Maintenance has been finalised. We are running some final checks but all environment should be available for users again.
Posted May 16, 2024 - 09:37 CEST
Identified
The planned maintenance of eConsent is taking a bit longer than expected. We expect the application to be available again for all users on 10:00 AM CET.
Posted May 16, 2024 - 09:21 CEST
This incident affected: Castor eConsent (🇺🇸 US Server - us.castorconsent.com, 🇪🇺 EU Server - eu.castorconsent.com).