Partial Outage EU
Incident Report for Castor
Resolved
Our hosting company has confirmed that service has been restored for the majority of services. They are still working on expanding network capacity to ensure future availability. All Castor's EU-based applications have been stable and performant for the past two hours, so we're closing this incident as resolved.
Posted Jul 05, 2023 - 20:19 CEST
Monitoring
We have been seeing a recovery of service over the past 30 minutes. We'll keep monitoring the situation and provide a next update within 2 hours or if the situation changes.
Posted Jul 05, 2023 - 18:01 CEST
Update
Microsoft is still applying mitigating actions. We are monitoring the situation and are investigating internal mitigation measures.
The next update will be provided in 2 hours, or sooner if the situation changes.
Posted Jul 05, 2023 - 16:23 CEST
Update
Microsoft is still actively working on mitigation of the issue. We will provide the next update in 60 minutes or if the situation changes
Posted Jul 05, 2023 - 13:53 CEST
Update
Microsoft is still actively working on mitigation of the issue. We will provide the next update in 60 minutes or if the situation changes
Posted Jul 05, 2023 - 13:50 CEST
Update
The issue has been identified by Microsoft as being a fiber cut. A number of links between data centers in West Europe have been affected. Traffic is being rerouted, but customers can still experience service degradation. Multiple mitigation options are still being investigated.
Posted Jul 05, 2023 - 12:14 CEST
Identified
The issue has been acknowledged by our hosting provider Microsoft Azure. They are currently investigating mitigation options.
Posted Jul 05, 2023 - 11:04 CEST
Update
We are still investigating the issue and are in contact with our hosting provider.
Posted Jul 05, 2023 - 10:37 CEST
Update
We are continuing to investigate this issue.
Posted Jul 05, 2023 - 10:22 CEST
Investigating
We are currently investigating the issue.
Posted Jul 05, 2023 - 10:21 CEST
This incident affected: Castor EDC (🇳🇱 NL Server - data.castoredc.com, 🇬🇧 UK Server - uk.castoredc.com), Castor EDC - Private Cloud, Castor SMS, and Castor eConsent (🇪🇺 EU Server - eu.castorconsent.com).