Email notifications not being sent
Incident Report for Castor
Resolved
Service has been stable, we are closing this incident as resolved.
Posted Mar 26, 2023 - 10:44 CEST
Monitoring
Service has been restored and all notifications have been backfilled. We'll be monitoring the situation for another 30 minutes before closing this incident as resolved.
Posted Mar 26, 2023 - 10:11 CEST
Identified
We have identified the cause of the issue and are working on a mitigation.
Posted Mar 26, 2023 - 09:22 CEST
Investigating
We are investigating reports that outbound email notification are not being sent from data.castoredc.com.
Posted Mar 26, 2023 - 09:17 CEST
This incident affected: Castor EDC (🇳🇱 NL Server - data.castoredc.com).