Increased response times on selected studies in CDMS NL region
Incident Report for Castor
Resolved
Service remains stable, we're closing this incident as resolved.
Posted May 04, 2023 - 07:48 CEST
Monitoring
We have moved traffic to standby replica of the affected server and response times seem to have normalized. We'll be monitoring the situation to see if it remains stable.
Posted May 04, 2023 - 07:27 CEST
Identified
We have identified an issue leading to elevated response times for a subset of studies on the CDMS NL cluster. We are working on the resolution.
Posted May 04, 2023 - 07:05 CEST
This incident affected: Castor EDC (🇳🇱 NL Server - data.castoredc.com).