Potential email delivery issues on eConsent US
Incident Report for Castor
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 16:58 CET
Update
The situation is unchanged. Email delivery is continuing as normal, and we'll continue to monitor it.
Posted Feb 17, 2023 - 16:21 CET
Update
We have confirmed email delivery is working normally. We'll continue actively monitoring this and provide a new status update at 16:15.
Posted Feb 17, 2023 - 15:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2023 - 15:33 CET
Investigating
We received information from our email gateway provider that there are potential ongoing issues with email delivery on the eConsent US region.

We are actively monitoring email delivery and have discovered no issues yet. Please contact customer support if you do experience any issues.
Posted Feb 17, 2023 - 15:32 CET
This incident affected: Castor eConsent (🇺🇸 US Server - us.castorconsent.com).