Partial outage on EDC NL
Incident Report for Castor
Resolved
Service has remained stable since 09:19 CET so we will now mark this incident as resolved.

We will continue to follow up internally to determine how we might prevent a similar event from occurring in the future.
Posted Feb 15, 2023 - 13:19 CET
Monitoring
As of 09:19 CET, service has been fully restored. We will however continue to monitor the situation and carry out additional investigations.
Posted Feb 15, 2023 - 09:28 CET
Update
Service to the original set of affected studies was restored at 01:58 CET, however as of 04:52 CET we are addressing a related issue affecting a different subset of studies and users. We are currently working the problem and also in contact with our service provider for additional support.
Posted Feb 15, 2023 - 08:22 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2023 - 23:10 CET
Investigating
Some of our EDC NL service is currently not accessible due to a service interruption of the database system. We are investigating the root cause. The impacted percentage of unaccessible studies should be around 20%
Posted Feb 14, 2023 - 23:05 CET
This incident affected: Castor EDC (🇳🇱 NL Server - data.castoredc.com).