WHO cluster performance issues

Incident Report for Castor

Resolved

The incident has been resolved, the performance is now acceptable
Posted Nov 02, 2022 - 13:52 CET

Monitoring

After restarting some services we are monitoring the situation
Posted Nov 02, 2022 - 13:45 CET

Investigating

Investigating about performance issue on WHO cluster
Posted Nov 02, 2022 - 13:31 CET
This incident affected: Castor EDC - Private Cloud.