Microsoft Azure Outage
Incident Report for Castor
Resolved
We are closing this incident as resolved.
Posted Jan 25, 2023 - 22:01 CET
Monitoring
Service has been restored for the last database server in our Europe region, all services are now operating again as usual. We will be monitoring the situation for 60 minutes and resolve this incident if no new issues arise in this period.
Posted Jan 25, 2023 - 20:09 CET
Identified
Microsoft Azure support engineers continue to work on restoring service to the one affected database server in our Europe region. At the moment, we do not have an ETA from them on when this is expected to complete. We will provide further updates on this issue once we have new information to share.
Posted Jan 25, 2023 - 18:03 CET
Update
We are continuing to investigate the unavailability of one specific database server and are coordinating with Microsoft Azure support. With the information that is currently available to us, this does appear to be caused by the original networking issues from earlier today.
Posted Jan 25, 2023 - 14:55 CET
Investigating
The networking connectivity issues affecting Microsoft Azure have been resolved and most of our services are fully operational again.
We are seeing a residual issue affecting a limited subset of users (about 20%) on data.castoredc.com and are continuing to investigate the source of this problem.
Posted Jan 25, 2023 - 13:50 CET
Identified
We are observing several network-related intermittent connection failures to our platforms. We are investigating the root cause, but this is most likely related to an ongoing incident at our hosting provider Microsoft Azure.
Posted Jan 25, 2023 - 09:40 CET
This incident affected: Castor EDC (๐Ÿ‡ณ๐Ÿ‡ฑ NL Server - data.castoredc.com, ๐Ÿ‡ฌ๐Ÿ‡ง UK Server - uk.castoredc.com, ๐Ÿ‡บ๐Ÿ‡ธ US Server - us.castoredc.com, ๐Ÿ‡ฆ๐Ÿ‡บ AU Server - au.castoredc.com), Castor eConsent (๐Ÿ‡บ๐Ÿ‡ธ US Server - us.castorconsent.com, ๐Ÿ‡ช๐Ÿ‡บ EU Server - eu.castorconsent.com, manage.castorconsent.com), Enrollment Portals (๐Ÿ‡บ๐Ÿ‡ธ US Enrollment Portals, ๐Ÿ‡ช๐Ÿ‡บ EU Enrollment portals), and Castor EDC - Private Cloud, Castor SMS.