EU/UK infrastructure maintenance
Incident Report for Castor
Resolved
The scheduled maintenance was successfully completed.
Posted Apr 10, 2024 - 08:07 CEST
Monitoring
We are performing planned maintenance activities on our EU and UK infrastructure. For affected services there may be a brief interruption of service (1 - 2 minutes).
Posted Apr 09, 2024 - 23:06 CEST
This incident affected: Castor EDC (🇳🇱 NL Server - data.castoredc.com, 🇬🇧 UK Server - uk.castoredc.com), Castor eConsent (🇪🇺 EU Server - eu.castorconsent.com), and Castor SMS.