Partial outage CDMS
Incident Report for Castor
Resolved
This incident has been resolved
Posted Oct 12, 2023 - 23:22 CEST
Update
We continue to monitor the situation to ensure the stability of our service. We will provide updates as needed.
Posted Oct 12, 2023 - 23:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2023 - 20:44 CEST
Investigating
We are currently investing a problem with increased error rates on requests.
Posted Oct 12, 2023 - 19:22 CEST
This incident affected: Castor EDC (🇬🇧 UK Server - uk.castoredc.com, 🇺🇸 US Server - us.castoredc.com).