Failing to create a participant on EU
Incident Report for Castor
Resolved
The incidents was resolved.
Posted Oct 20, 2023 - 12:02 CEST
Monitoring
The service has been fully restored, and we are keeping a vigilant watch on it.
Posted Oct 20, 2023 - 11:35 CEST
Update
We've discovered a workaround that allows us to create participants successfully. However, issues persist when it comes to uploading paper templates and signed papers.
Posted Oct 20, 2023 - 10:49 CEST
Identified
We have pinpointed the problem, and it appears that our hosting provider is currently encountering a service disruption.
Posted Oct 20, 2023 - 09:55 CEST
Update
We are continuing to investigate this issue.
Posted Oct 20, 2023 - 09:48 CEST
Investigating
We are experiencing issue creating participants on EU
Posted Oct 20, 2023 - 09:48 CEST
This incident affected: Castor eConsent (🇪🇺 EU Server - eu.castorconsent.com).