We are continuing to monitor for any further issues.
Posted Aug 01, 2023 - 22:02 CEST
Update
We are upgrading our infrastructure, while we do so you might experience a 5 minute service interruption.
Posted Aug 01, 2023 - 21:32 CEST
Monitoring
We have re-enabled video calling. All issues should be resolved. We continue to monitor the situation.
Posted Aug 01, 2023 - 21:03 CEST
Update
Our application was moved out of maintenance mode and is back available for users.
Posted Aug 01, 2023 - 19:51 CEST
Update
We are temporarily placing our application in maintenance mode, disallowing users from accessing the application, to implement a potential fix for the issue.
Posted Aug 01, 2023 - 19:33 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2023 - 18:50 CEST
Update
We continue to monitor load times, although no customers seem to be effected by degraded performance at this moment in time.
Posted Aug 01, 2023 - 18:14 CEST
Monitoring
Load times have normalised. We will continue monitoring the situation to make sure the issue has been resolved.
Posted Aug 01, 2023 - 17:43 CEST
Identified
We are experiencing high load on our eConsent US environment. Because of this, some actions might take longer to execute than normal. We have identified the underlying cause and are working on mitigating the issue.
Posted Aug 01, 2023 - 17:33 CEST
This incident affected: Castor eConsent (🇺🇸 US Server - us.castorconsent.com).